summaryrefslogtreecommitdiffstats
path: root/ext/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ext/Makefile.am')
-rw-r--r--ext/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/ext/Makefile.am b/ext/Makefile.am
index 3182000a..2ee8bf8d 100644
--- a/ext/Makefile.am
+++ b/ext/Makefile.am
@@ -1,3 +1,10 @@
+
+if USE_AMRWB
+ AMRWB_DIR = amrwb
+else
+ AMRWB_DIR =
+endif
+
# if USE_ARTS
# ARTS_DIR=arts
# else
@@ -221,6 +228,7 @@ XVID_DIR=
endif
SUBDIRS=\
+ $(AMRWB_DIR) \
$(ARTS_DIR) \
$(ARTSC_DIR) \
$(AUDIOFILE_DIR) \
@@ -260,6 +268,7 @@ SUBDIRS=\
$(XVID_DIR)
DIST_SUBDIRS= \
+ amrwb \
bz2 \
directfb \
faac \