summaryrefslogtreecommitdiffstats
path: root/ext/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ext/Makefile.am')
-rw-r--r--ext/Makefile.am20
1 files changed, 14 insertions, 6 deletions
diff --git a/ext/Makefile.am b/ext/Makefile.am
index 2f51a467..bff4e4bf 100644
--- a/ext/Makefile.am
+++ b/ext/Makefile.am
@@ -76,12 +76,6 @@ else
FAAD_DIR=
endif
-if USE_NAS
-NAS_DIR=nas
-else
-NAS_DIR=
-endif
-
## if USE_FESTIVAL
## FESTIVAL_DIR=festival
## else
@@ -130,6 +124,12 @@ else
JPEG_DIR=
endif
+if USE_KIO
+KIO_DIR=kio
+else
+KIO_DIR=
+endif
+
if USE_LADSPA
LADSPA_DIR=ladspa
else
@@ -214,6 +214,12 @@ else
MUSICBRAINZ_DIR=
endif
+if USE_NAS
+NAS_DIR=nas
+else
+NAS_DIR=
+endif
+
if USE_OGG
OGG_DIR=ogg
else
@@ -338,6 +344,7 @@ SUBDIRS=\
$(HERMES_DIR) \
$(JACK_DIR) \
$(JPEG_DIR) \
+ $(KIO_DIR) \
$(LADSPA_DIR) \
$(LAME_DIR) \
$(LCS_DIR) \
@@ -393,6 +400,7 @@ DIST_SUBDIRS=\
ivorbis \
jack \
jpeg \
+ kio \
ladspa \
lame \
lcs \