summaryrefslogtreecommitdiffstats
path: root/ext/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ext/Makefile.am')
-rw-r--r--ext/Makefile.am19
1 files changed, 13 insertions, 6 deletions
diff --git a/ext/Makefile.am b/ext/Makefile.am
index 821f87e6..3bf26e9e 100644
--- a/ext/Makefile.am
+++ b/ext/Makefile.am
@@ -262,18 +262,24 @@ else
SDL_DIR=
endif
-if USE_SIDPLAY
-SIDPLAY_DIR=sidplay
-else
-SIDDPLAY_DIR=
-endif
-
if USE_SHOUT
SHOUT_DIR=shout
else
SHOUT_DIR=
endif
+if USE_SHOUT2
+SHOUT2_DIR=shout2
+else
+SHOUT2_DIR=
+endif
+
+if USE_SIDPLAY
+SIDPLAY_DIR=sidplay
+else
+SIDDPLAY_DIR=
+endif
+
if USE_SMOOTHWAVE
SMOOTHWAVE_DIR=smoothwave
else
@@ -385,6 +391,7 @@ SUBDIRS=\
$(RAW1394_DIR) \
$(SDL_DIR) \
$(SHOUT_DIR) \
+ $(SHOUT2_DIR) \
$(SIDPLAY_DIR) \
$(SMOOTHWAVE_DIR) \
$(SNAPSHOT_DIR) \