summaryrefslogtreecommitdiffstats
path: root/ext/directfb/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ext/directfb/Makefile.am')
-rw-r--r--ext/directfb/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/ext/directfb/Makefile.am b/ext/directfb/Makefile.am
index eb90c28b..7a6a65c6 100644
--- a/ext/directfb/Makefile.am
+++ b/ext/directfb/Makefile.am
@@ -12,3 +12,7 @@ libgstdfbvideosink_la_LIBADD = $(GST_PLUGINS_BASE_LIBS) \
libgstdfbvideosink_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
noinst_HEADERS = dfbvideosink.h
+
+noinst_PROGRAMS = dfb-example
+dfb_example_CFLAGS = $(GST_CFLAGS) $(DIRECTFB_CFLAGS)
+dfb_example_LDADD = $(GST_LIBS) $(DIRECTFB_LIBS)