summaryrefslogtreecommitdiffstats
path: root/ext/hermes/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ext/hermes/Makefile.am')
-rw-r--r--ext/hermes/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/ext/hermes/Makefile.am b/ext/hermes/Makefile.am
index b7447e5e..40d88e8f 100644
--- a/ext/hermes/Makefile.am
+++ b/ext/hermes/Makefile.am
@@ -8,10 +8,10 @@ else
ARCHSRCS =
endif
-libcolorspace_la_SOURCES = gstcolorspace.c yuv2yuv.c yuv2rgb.c $(ARCHSRCS)
-libcolorspace_la_CFLAGS = $(GST_CFLAGS)
-if HAVE_LIBHERMES
-libcolorspace_la_LIBADD = $(HERMES_LIBS)
+libgstcolorspace_la_SOURCES = gstcolorspace.c yuv2yuv.c yuv2rgb.c $(ARCHSRCS)
+libgstcolorspace_la_CFLAGS = $(GST_CFLAGS)
+if USE_HERMES
+libgstcolorspace_la_LIBADD = $(HERMES_LIBS)
endif
noinst_HEADERS = gstcolorspace.h yuv2rgb.h