summaryrefslogtreecommitdiffstats
path: root/ext/kate/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ext/kate/Makefile.am')
-rw-r--r--ext/kate/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/ext/kate/Makefile.am b/ext/kate/Makefile.am
index f907da5f..fd7a8408 100644
--- a/ext/kate/Makefile.am
+++ b/ext/kate/Makefile.am
@@ -3,7 +3,7 @@
plugin_LTLIBRARIES = libgstkate.la
# sources used to compile this plug-in
-libgstkate_la_SOURCES = gstkate.c gstkatedec.c gstkateenc.c gstkateparse.c gstkatetag.c gstkateutil.c
+libgstkate_la_SOURCES = gstkate.c gstkatedec.c gstkateenc.c gstkateparse.c gstkatetag.c gstkateutil.c gstkatespu.c
if USE_TIGER
libgstkate_la_SOURCES += gstkatetiger.c
endif
@@ -15,6 +15,6 @@ libgstkate_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
libgstkate_la_LIBTOOLFLAGS = --tag=disable-static
# headers we need but don't want installed
-noinst_HEADERS = gstkate.h gstkatedec.h gstkateenc.h gstkateparse.h gstkatetag.h gstkateutil.h gstkatetiger.h
+noinst_HEADERS = gstkate.h gstkatedec.h gstkateenc.h gstkateparse.h gstkatetag.h gstkateutil.h gstkatespu.h gstkatetiger.h
EXTRA_DIST=README