summaryrefslogtreecommitdiffstats
path: root/ext/neon/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ext/neon/Makefile.am')
-rw-r--r--ext/neon/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/ext/neon/Makefile.am b/ext/neon/Makefile.am
new file mode 100644
index 00000000..65fbf1ff
--- /dev/null
+++ b/ext/neon/Makefile.am
@@ -0,0 +1,13 @@
+plugindir = $(libdir)/gstreamer-@GST_MAJORMINOR@
+
+plugin_LTLIBRARIES = libgstneonhttpsrc.la
+
+libgstneonhttpsrc_la_SOURCES = gstneonhttpsrc.c
+
+
+libgstneonhttpsrc_la_CFLAGS = $(GST_CFLAGS) $(NEON_CFLAGS)
+libgstneonhttpsrc_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
+libgstneonhttpsrc_la_LIBADD = $(GST_BASE_LIBS) \
+ $(NEON_LIBS)
+
+noinst_HEADERS = gstneonhttpsrc.h \ No newline at end of file