summaryrefslogtreecommitdiffstats
path: root/ext/smoothwave/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ext/smoothwave/Makefile.am')
-rw-r--r--ext/smoothwave/Makefile.am7
1 files changed, 3 insertions, 4 deletions
diff --git a/ext/smoothwave/Makefile.am b/ext/smoothwave/Makefile.am
index 6dd55d9c..d7312a4f 100644
--- a/ext/smoothwave/Makefile.am
+++ b/ext/smoothwave/Makefile.am
@@ -2,18 +2,17 @@
plugin_LTLIBRARIES = libgstsmoothwave.la
libgstsmoothwave_la_SOURCES = gstsmoothwave.c
-libgstsmoothwave_la_CFLAGS = $(GST_CFLAGS) $(GTK_CFLAGS)
-libgstsmoothwave_la_LIBADD = $(GTK_LIBS)
+libgstsmoothwave_la_CFLAGS = $(GST_CFLAGS)
+libgstsmoothwave_la_LIBADD =
libgstsmoothwave_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
noinst_HEADERS = gstsmoothwave.h
if HAVE_GTK
noinst_PROGRAMS = demo-osssrc
-endif
-
demo_osssrc_SOURCES = demo-osssrc.c
demo_osssrc_CFLAGS = $(GST_CFLAGS) $(GTK_CFLAGS)
demo_osssrc_LDFLAGS = $(GST_LIBS) $(GTK_LIBS)
+endif
EXTRA_DIST = README