summaryrefslogtreecommitdiffstats
path: root/ext/soundtouch/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ext/soundtouch/Makefile.am')
-rw-r--r--ext/soundtouch/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/ext/soundtouch/Makefile.am b/ext/soundtouch/Makefile.am
index d286bfce..e7523bfb 100644
--- a/ext/soundtouch/Makefile.am
+++ b/ext/soundtouch/Makefile.am
@@ -2,8 +2,8 @@ plugin_LTLIBRARIES = libgstpitch.la
libgstpitch_la_SOURCES = gstpitch.cc
-libgstpitch_la_CXXFLAGS = @GST_CFLAGS@ @GST_BASE_CFLAGS@ @SOUNDTOUCH_CFLAGS@
-libgstpitch_la_LIBADD = @GST_LIBS@ @GST_BASE_LIBS@ @SOUNDTOUCH_LIBS@
-libgstpitch_la_LDFLAGS = @GST_PLUGIN_LDFLAGS@
+libgstpitch_la_CXXFLAGS = $(GST_CFLAGS) $(GST_BASE_CFLAGS) $(SOUNDTOUCH_CFLAGS) $(GST_CONTROLLER_CFLAGS)
+libgstpitch_la_LIBADD = $(GST_LIBS) $(GST_BASE_LIBS) $(SOUNDTOUCH_LIBS) $(GST_CONTROLLER_LIBS)
+libgstpitch_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
noinst_HEADERS = gstpitch.hh