summaryrefslogtreecommitdiffstats
path: root/ext/x264/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ext/x264/Makefile.am')
-rw-r--r--ext/x264/Makefile.am21
1 files changed, 0 insertions, 21 deletions
diff --git a/ext/x264/Makefile.am b/ext/x264/Makefile.am
deleted file mode 100644
index 6c4d4cf6..00000000
--- a/ext/x264/Makefile.am
+++ /dev/null
@@ -1,21 +0,0 @@
-plugin_LTLIBRARIES = libgstx264.la
-
-libgstx264_la_SOURCES = gstx264enc.c
-libgstx264_la_CFLAGS = \
- $(GST_PLUGINS_BASE_CFLAGS) \
- $(GST_CFLAGS) \
- $(X264_CFLAGS)
-libgstx264_la_LIBADD = \
- $(GST_PLUGINS_BASE_LIBS) -lgstvideo-$(GST_MAJORMINOR) \
- $(GST_LIBS) \
- $(X264_LIBS)
-libgstx264_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
-libgstx264_la_LIBTOOLFLAGS = --tag=disable-static
-
-noinst_HEADERS = gstx264enc.h
-
-presetdir = $(datadir)/gstreamer-$(GST_MAJORMINOR)/presets
-preset_DATA = GstX264Enc.prs
-
-EXTRA_DIST = $(preset_DATA)
-