summaryrefslogtreecommitdiffstats
path: root/ext/x264/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ext/x264/Makefile.am')
-rw-r--r--ext/x264/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/ext/x264/Makefile.am b/ext/x264/Makefile.am
index 891e3fca..6c4d4cf6 100644
--- a/ext/x264/Makefile.am
+++ b/ext/x264/Makefile.am
@@ -13,3 +13,9 @@ libgstx264_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
libgstx264_la_LIBTOOLFLAGS = --tag=disable-static
noinst_HEADERS = gstx264enc.h
+
+presetdir = $(datadir)/gstreamer-$(GST_MAJORMINOR)/presets
+preset_DATA = GstX264Enc.prs
+
+EXTRA_DIST = $(preset_DATA)
+