summaryrefslogtreecommitdiffstats
path: root/gst-libs/gst/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst-libs/gst/Makefile.am')
-rw-r--r--gst-libs/gst/Makefile.am69
1 files changed, 1 insertions, 68 deletions
diff --git a/gst-libs/gst/Makefile.am b/gst-libs/gst/Makefile.am
index ac8f5952..2df58b3b 100644
--- a/gst-libs/gst/Makefile.am
+++ b/gst-libs/gst/Makefile.am
@@ -1,68 +1 @@
-if USE_GCONF
-GCONF_DIR = gconf
-else
-GCONF_DIR =
-endif
-
-if USE_X
-X_DIR = xwindowlistener
-else
-X_DIR =
-endif
-
-SUBDIRS = \
- audio \
- colorbalance \
- floatcast \
- $(GCONF_DIR) \
- idct \
- media-info \
- mixer \
- navigation \
- propertyprobe \
- resample \
- riff \
- tag \
- tuner \
- video \
- xoverlay \
- $(X_DIR) \
- . \
- play
-
-DIST_SUBDIRS = \
- audio \
- colorbalance \
- floatcast \
- gconf \
- idct \
- media-info \
- mixer \
- navigation \
- play \
- propertyprobe \
- resample \
- riff \
- tag \
- tuner \
- video \
- xoverlay \
- xwindowlistener
-
-
-lib_LTLIBRARIES = libgstinterfaces-@GST_MAJORMINOR@.la
-
-libgstinterfaces_@GST_MAJORMINOR@_la_SOURCES =
-
-libgstinterfaces_@GST_MAJORMINOR@_la_LIBADD = \
- colorbalance/libgstcolorbalance.la \
- mixer/libgstmixer.la \
- navigation/libgstnavigation.la \
- propertyprobe/libgstpropertyprobe.la \
- tuner/libgsttuner.la \
- xoverlay/libgstxoverlay.la \
- $(GST_LIBS)
-
-libgstinterfaces_@GST_MAJORMINOR@_la_LDFLAGS = @GST_PLUGINS_LT_LDFLAGS@ -version-info @GST_PLUGINS_LIBVERSION@
-
-noinst_HEADERS = gettext.h gst-i18n-plugin.h
+noinst_HEADERS = gst-i18n-plugin.h gettext.h