summaryrefslogtreecommitdiffstats
path: root/gst-libs/gst/play/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst-libs/gst/play/Makefile.am')
-rw-r--r--gst-libs/gst/play/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/gst-libs/gst/play/Makefile.am b/gst-libs/gst/play/Makefile.am
index ad2ca458..ef17d461 100644
--- a/gst-libs/gst/play/Makefile.am
+++ b/gst-libs/gst/play/Makefile.am
@@ -13,10 +13,11 @@ built_headers = \
library_LTLIBRARIES = libgstplay-@GST_MAJORMINOR@.la
-libgstplay_@GST_MAJORMINOR@_la_SOURCES = play.c play-enumtypes.c
+libgstplay_@GST_MAJORMINOR@_la_SOURCES = play.c
+nodist_libgstplay_@GST_MAJORMINOR@_la_SOURCES = play-enumtypes.c
libgstplay_@GST_MAJORMINOR@includedir = $(includedir)/gstreamer-@GST_MAJORMINOR@/gst/play
-libgstplay_@GST_MAJORMINOR@include_HEADERS = $(play_headers) $(built_headers)
+libgstplay_@GST_MAJORMINOR@include_HEADERS = $(play_headers)
libgstplay_@GST_MAJORMINOR@_la_CFLAGS = $(GST_CFLAGS) $(GST_PLUGINS_CFLAGS)
libgstplay_@GST_MAJORMINOR@_la_LIBADD = \