summaryrefslogtreecommitdiffstats
path: root/gst-libs/gst/tuner/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst-libs/gst/tuner/Makefile.am')
-rw-r--r--gst-libs/gst/tuner/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/gst-libs/gst/tuner/Makefile.am b/gst-libs/gst/tuner/Makefile.am
index c5c4e5e4..804e33db 100644
--- a/gst-libs/gst/tuner/Makefile.am
+++ b/gst-libs/gst/tuner/Makefile.am
@@ -20,7 +20,10 @@ built_headers = \
tuner-enumtypes.h
libgsttunerinclude_HEADERS = \
- $(tuner_headers) \
+ $(tuner_headers)
+
+# FIXME 0.9: don't install
+nodist_libgsttunerinclude_HEADERS = \
tuner-enumtypes.h
noinst_LTLIBRARIES = libgsttuner.la
@@ -29,6 +32,7 @@ libgsttuner_la_SOURCES = \
tuner.c \
tunernorm.c \
tunerchannel.c
+
nodist_libgsttuner_la_SOURCES = \
$(built_sources) \
tuner-marshal.h