summaryrefslogtreecommitdiffstats
path: root/gst/adpcmdec/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst/adpcmdec/Makefile.am')
-rw-r--r--gst/adpcmdec/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/gst/adpcmdec/Makefile.am b/gst/adpcmdec/Makefile.am
new file mode 100644
index 00000000..5c60ad4f
--- /dev/null
+++ b/gst/adpcmdec/Makefile.am
@@ -0,0 +1,12 @@
+plugin_LTLIBRARIES = libgstadpcmdec.la
+
+# sources used to compile this plug-in
+libgstadpcmdec_la_SOURCES = adpcmdec.c
+
+# flags used to compile this plugin
+# add other _CFLAGS and _LIBS as needed
+libgstadpcmdec_la_CFLAGS = $(GST_CFLAGS) $(GST_BASE_CFLAGS)
+libgstadpcmdec_la_LIBADD = $(GST_LIBS) $(GST_BASE_LIBS)
+libgstadpcmdec_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
+libgstadpcmdec_la_LIBTOOLFLAGS = --tag=disable-static
+