summaryrefslogtreecommitdiffstats
path: root/gst/apetag/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst/apetag/Makefile.am')
-rw-r--r--gst/apetag/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/gst/apetag/Makefile.am b/gst/apetag/Makefile.am
new file mode 100644
index 00000000..59872d78
--- /dev/null
+++ b/gst/apetag/Makefile.am
@@ -0,0 +1,11 @@
+plugin_LTLIBRARIES = libgstapetag.la
+
+libgstapetag_la_SOURCES = \
+ apedemux.c \
+ apetag.c
+libgstapetag_la_CFLAGS = $(GST_CFLAGS)
+libgstapetag_la_LIBADD =
+libgstapetag_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
+
+noinst_HEADERS = \
+ apedemux.h