summaryrefslogtreecommitdiffstats
path: root/gst/audioresample/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst/audioresample/Makefile.am')
-rw-r--r--gst/audioresample/Makefile.am9
1 files changed, 5 insertions, 4 deletions
diff --git a/gst/audioresample/Makefile.am b/gst/audioresample/Makefile.am
index 36fd56c5..14b8d002 100644
--- a/gst/audioresample/Makefile.am
+++ b/gst/audioresample/Makefile.am
@@ -1,21 +1,22 @@
-
plugin_LTLIBRARIES = libgstaudioresample.la
resample_SOURCES = \
functable.c \
- functable.h \
resample.c \
resample_functable.c \
resample_ref.c \
resample_chunk.c \
resample.h \
debug.c \
+ buffer.c
+
+noinst_HEADERS =
+ gstaudioresample.h \
+ functable.h \
debug.h \
- buffer.c \
buffer.h
libgstaudioresample_la_SOURCES = gstaudioresample.c $(resample_SOURCES)
libgstaudioresample_la_CFLAGS = $(GST_BASE_CFLAGS) $(GST_CFLAGS) $(LIBOIL_CFLAGS)
libgstaudioresample_la_LIBADD = $(GST_BASE_LIBS) $(GST_LIBS) $(LIBOIL_LIBS)
libgstaudioresample_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
-