summaryrefslogtreecommitdiffstats
path: root/gst/cdxaparse/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst/cdxaparse/Makefile.am')
-rw-r--r--gst/cdxaparse/Makefile.am11
1 files changed, 6 insertions, 5 deletions
diff --git a/gst/cdxaparse/Makefile.am b/gst/cdxaparse/Makefile.am
index 07a2d076..db2a333d 100644
--- a/gst/cdxaparse/Makefile.am
+++ b/gst/cdxaparse/Makefile.am
@@ -1,21 +1,22 @@
plugin_LTLIBRARIES = libgstcdxaparse.la
-# gstcdxastrip.c
-# gstcdxastrip.h
-
libgstcdxaparse_la_SOURCES = \
- gstcdxaparse.c
+ gstcdxaparse.c \
+ gstvcdparse.c
noinst_HEADERS = \
- gstcdxaparse.h
+ gstcdxaparse.h \
+ gstvcdparse.h
libgstcdxaparse_la_CFLAGS = \
$(GST_CFLAGS) \
+ $(GST_BASE_CFLAGS) \
$(GST_PLUGINS_BASE_CFLAGS)
libgstcdxaparse_la_LIBADD = \
$(GST_LIBS) \
+ $(GST_BASE_LIBS) \
$(GST_PLUGINS_BASE_LIBS) \
-lgstriff-@GST_MAJORMINOR@