summaryrefslogtreecommitdiffstats
path: root/gst/deinterlace2/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst/deinterlace2/Makefile.am')
-rw-r--r--gst/deinterlace2/Makefile.am9
1 files changed, 6 insertions, 3 deletions
diff --git a/gst/deinterlace2/Makefile.am b/gst/deinterlace2/Makefile.am
index 26952e2e..fbddf189 100644
--- a/gst/deinterlace2/Makefile.am
+++ b/gst/deinterlace2/Makefile.am
@@ -4,15 +4,18 @@ libgstdeinterlace2_la_SOURCES = \
gstdeinterlace2.c \
tvtime/greedy.c \
tvtime/greedyh.c \
- tvtime/vfir.c \
- tvtime/tomsmocomp.c
+ tvtime/vfir.c
+
+# tvtime/tomsmocomp.c
libgstdeinterlace2_la_CFLAGS = $(GST_CFLAGS) \
- $(GST_PLUGINS_BASE_CFLAGS) $(GST_BASE_CFLAGS) $(LIBOIL_CFLAGS) -DHAVE_MMX -DHAVE_SSE
+ $(GST_PLUGINS_BASE_CFLAGS) $(GST_BASE_CFLAGS) $(LIBOIL_CFLAGS)
libgstdeinterlace2_la_LIBADD = $(GST_LIBS) \
$(GST_PLUGINS_BASE_LIBS) -lgstvideo-$(GST_MAJORMINOR) $(GST_BASE_LIBS) $(LIBOIL_LIBS)
libgstdeinterlace2_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
+EXTRA_DIST = tvtime/tomsmocomp.c
+
noinst_HEADERS = \
gstdeinterlace2.h \
tvtime/mmx.h \