summaryrefslogtreecommitdiffstats
path: root/gst/dtmf/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst/dtmf/Makefile.am')
-rw-r--r--gst/dtmf/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/gst/dtmf/Makefile.am b/gst/dtmf/Makefile.am
new file mode 100644
index 00000000..603b32c2
--- /dev/null
+++ b/gst/dtmf/Makefile.am
@@ -0,0 +1,9 @@
+plugin_LTLIBRARIES = libgstrtpdtmf.la
+
+libgstrtpdtmf_la_SOURCES = gstrtpdtmfsrc.c
+
+libgstrtpdtmf_la_CFLAGS = $(GST_CFLAGS) $(GST_PLUGINS_BASE_CFLAGS) $(ERROR_CFLAGS) -DEXTERN_BUF -DRTP_SUPPORT
+libgstrtpdtmf_la_LIBADD = $(GST_LIBS_LIBS)
+libgstrtpdtmf_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS) $(GST_BASE_LIBS) $(GST_PLUGINS_BASE_LIBS) -lgstrtp-@GST_MAJORMINOR@
+
+noinst_HEADERS = gstrtpdtmfsrc.h