summaryrefslogtreecommitdiffstats
path: root/gst/dtmf/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst/dtmf/Makefile.am')
-rw-r--r--gst/dtmf/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/gst/dtmf/Makefile.am b/gst/dtmf/Makefile.am
index 210dcade..abc47184 100644
--- a/gst/dtmf/Makefile.am
+++ b/gst/dtmf/Makefile.am
@@ -2,10 +2,13 @@ plugin_LTLIBRARIES = libgstdtmf.la
libgstdtmf_la_SOURCES = gstdtmfsrc.c \
gstrtpdtmfsrc.c \
+ gstrtpdtmfdepay.c \
gstdtmf.c
noinst_HEADERS = gstdtmfsrc.h \
- gstrtpdtmfsrc.h
+ gstrtpdtmfsrc.h \
+ gstrtpdtmfdepay.h \
+ gstrtpdtmfcommon.h
libgstdtmf_la_CFLAGS = $(GST_CFLAGS) $(GST_PLUGINS_BASE_CFLAGS) $(ERROR_CFLAGS) -DEXTERN_BUF -DRTP_SUPPORT
libgstdtmf_la_LIBADD = $(GST_LIBS_LIBS)