summaryrefslogtreecommitdiffstats
path: root/gst/festival/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst/festival/Makefile.am')
-rw-r--r--gst/festival/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/gst/festival/Makefile.am b/gst/festival/Makefile.am
new file mode 100644
index 00000000..1adf4ee7
--- /dev/null
+++ b/gst/festival/Makefile.am
@@ -0,0 +1,12 @@
+plugindir = $(libdir)/gst
+
+plugin_LTLIBRARIES = libgstfestival.la
+
+libgstfestival_la_SOURCES = gstfestival.c
+libgstfestival_la_CFLAGS = $(GST_CFLAGS)
+# we use net connection now... perhaps use the lib later
+# libgstfestival_la_LIBADD = $(FESTIVAL_LIBS)
+libgstfestival_la_LIBADD =
+libgstfestival_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
+
+noinst_HEADERS = gstfestival.h