summaryrefslogtreecommitdiffstats
path: root/gst/gdp/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst/gdp/Makefile.am')
-rw-r--r--gst/gdp/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/gst/gdp/Makefile.am b/gst/gdp/Makefile.am
new file mode 100644
index 00000000..73851200
--- /dev/null
+++ b/gst/gdp/Makefile.am
@@ -0,0 +1,13 @@
+plugin_LTLIBRARIES = libgstgdp.la
+
+libgstgdp_la_SOURCES = \
+ gstgdp.c \
+ gstgdppay.c \
+ gstgdpdepay.c
+
+libgstgdp_la_CFLAGS = $(GST_PLUGINS_BASE_CFLAGS) $(GST_BASE_CFLAGS) $(GST_CFLAGS)
+libgstgdp_la_LIBADD = $(GST_PLUGINS_BASE_LIBS) $(GST_BASE_LIBS) $(GST_GDP_LIBS)
+
+noinst_HEADERS = \
+ gstgdppay.h \
+ gstgdpdepay.h