summaryrefslogtreecommitdiffstats
path: root/gst/mpeg1sys/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst/mpeg1sys/Makefile.am')
-rw-r--r--gst/mpeg1sys/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/gst/mpeg1sys/Makefile.am b/gst/mpeg1sys/Makefile.am
index 44c49467..97f27b2c 100644
--- a/gst/mpeg1sys/Makefile.am
+++ b/gst/mpeg1sys/Makefile.am
@@ -1,13 +1,13 @@
-filterdir = $(libdir)/gst
+plugindir = $(libdir)/gst
-filter_LTLIBRARIES = libgstmpeg1systemencode.la
+plugin_LTLIBRARIES = libgstmpeg1systemencode.la
libgstmpeg1systemencode_la_SOURCES = gstmpeg1systemencode.c \
buffer.c \
systems.c
libgstmpeg1systemencode_la_CFLAGS = -O2 $(FOMIT_FRAME_POINTER) -funroll-all-loops -finline-functions -ffast-math $(GST_CFLAGS)
+libgstmpeg1systemencode_la_LIBADD = $(GST_LIBS)
noinst_HEADERS = gstmpeg1systemencode.h \
main.h \
buffer.h
-