summaryrefslogtreecommitdiffstats
path: root/gst/mpegtsparse/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst/mpegtsparse/Makefile.am')
-rw-r--r--gst/mpegtsparse/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/gst/mpegtsparse/Makefile.am b/gst/mpegtsparse/Makefile.am
index 66f89f30..d85c2385 100644
--- a/gst/mpegtsparse/Makefile.am
+++ b/gst/mpegtsparse/Makefile.am
@@ -2,7 +2,8 @@ plugin_LTLIBRARIES = libgstmpegtsparse.la
libgstmpegtsparse_la_SOURCES = \
mpegtsparse.c \
- mpegtspacketizer.c
+ mpegtspacketizer.c \
+ gstmpegdesc.c
libgstmpegtsparse_la_CFLAGS = $(GST_CFLAGS)
libgstmpegtsparse_la_LIBADD = $(GST_BASE_LIBS) $(GST_LIBS)
@@ -10,4 +11,5 @@ libgstmpegtsparse_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
noinst_HEADERS = \
mpegtsparse.h \
- mpegtspacketizer.h
+ mpegtspacketizer.h \
+ gstmpegdesc.h