summaryrefslogtreecommitdiffstats
path: root/gst/real/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst/real/Makefile.am')
-rw-r--r--gst/real/Makefile.am9
1 files changed, 7 insertions, 2 deletions
diff --git a/gst/real/Makefile.am b/gst/real/Makefile.am
index 8096c579..63696591 100644
--- a/gst/real/Makefile.am
+++ b/gst/real/Makefile.am
@@ -1,9 +1,14 @@
plugin_LTLIBRARIES = libgstreal.la
-libgstreal_la_SOURCES = gstrealvideodec.c gstreal.c
+libgstreal_la_SOURCES = \
+ gstrealvideodec.c \
+ gstrealaudiodec.c \
+ gstreal.c
libgstreal_la_CFLAGS = $(GST_BASE_CFLAGS) $(GST_CFLAGS)
libgstreal_la_LIBADD = $(GST_BASE_LIBS)
libgstreal_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
-noinst_HEADERS = gstrealvideodec.h \ No newline at end of file
+noinst_HEADERS = \
+ gstrealvideodec.h \
+ gstrealaudiodec.h \ No newline at end of file