summaryrefslogtreecommitdiffstats
path: root/gst/rtpmux/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst/rtpmux/Makefile.am')
-rw-r--r--gst/rtpmux/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/gst/rtpmux/Makefile.am b/gst/rtpmux/Makefile.am
new file mode 100644
index 00000000..73973f54
--- /dev/null
+++ b/gst/rtpmux/Makefile.am
@@ -0,0 +1,7 @@
+plugin_LTLIBRARIES = libgstrtpmux.la
+
+libgstrtpmux_la_SOURCES = gstrtpmux.c
+
+libgstrtpmux_la_CFLAGS = $(GST_CFLAGS) $(GST_PLUGINS_BASE_CFLAGS) $(ERROR_CFLAGS) -DEXTERN_BUF -DRTP_SUPPORT
+libgstrtpmux_la_LIBADD = $(GST_LIBS_LIBS)
+libgstrtpmux_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS) $(GST_BASE_LIBS) $(GST_PLUGINS_BASE_LIBS) -lgstrtp-@GST_MAJORMINOR@