summaryrefslogtreecommitdiffstats
path: root/gst/scaletempo/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst/scaletempo/Makefile.am')
-rw-r--r--gst/scaletempo/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/gst/scaletempo/Makefile.am b/gst/scaletempo/Makefile.am
new file mode 100644
index 00000000..a3c83993
--- /dev/null
+++ b/gst/scaletempo/Makefile.am
@@ -0,0 +1,13 @@
+plugin_LTLIBRARIES = libgstscaletempoplugin.la
+
+# sources used to compile this plug-in
+libgstscaletempoplugin_la_SOURCES = gstscaletempoplugin.c gstscaletempo.c
+
+# flags used to compile this plugin
+# add other _CFLAGS and _LIBS as needed
+libgstscaletempoplugin_la_CFLAGS = $(GST_CFLAGS)
+libgstscaletempoplugin_la_LIBADD = $(GST_LIBS) $(GST_BASE_LIBS)
+libgstscaletempoplugin_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
+
+# headers we need but don't want installed
+noinst_HEADERS = gstscaletempo.h