summaryrefslogtreecommitdiffstats
path: root/gst/speexresample/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst/speexresample/Makefile.am')
-rw-r--r--gst/speexresample/Makefile.am13
1 files changed, 9 insertions, 4 deletions
diff --git a/gst/speexresample/Makefile.am b/gst/speexresample/Makefile.am
index f4d1534d..161de621 100644
--- a/gst/speexresample/Makefile.am
+++ b/gst/speexresample/Makefile.am
@@ -9,24 +9,29 @@ libgstspeexresample_la_SOURCES = \
libgstspeexresample_la_CFLAGS = \
$(GST_PLUGINS_BASE_CFLAGS) \
$(GST_BASE_CFLAGS) \
- $(GST_CFLAGS)
+ $(GST_CFLAGS) \
+ $(LIBOIL_CFLAGS)
libgstspeexresample_la_LIBADD = \
$(GST_PLUGINS_BASE_LIBS) \
$(GST_BASE_LIBS) \
$(GST_LIBS) \
-lgstaudio-$(GST_MAJORMINOR) \
+ $(LIBOIL_LIBS) \
$(LIBM)
libgstspeexresample_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
noinst_HEADERS = \
arch.h \
+ fixed_arm4.h \
+ fixed_arm5e.h \
+ fixed_bfin.h \
+ fixed_debug.h \
fixed_generic.h \
gstspeexresample.h \
+ resample.c \
+ resample_sse.h \
speex_resampler.h \
speex_resampler_wrapper.h
-EXTRA_DIST = \
- resample.c
-