summaryrefslogtreecommitdiffstats
path: root/gst/srtenc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst/srtenc/Makefile.am')
-rw-r--r--gst/srtenc/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/gst/srtenc/Makefile.am b/gst/srtenc/Makefile.am
new file mode 100644
index 00000000..c83b6bb4
--- /dev/null
+++ b/gst/srtenc/Makefile.am
@@ -0,0 +1,10 @@
+plugin_LTLIBRARIES = libgstsrtenc.la
+
+libgstsrtenc_la_SOURCES = \
+ gstsrtenc.c
+libgstsrtenc_la_CFLAGS = $(GST_PLUGINS_BASE_CFLAGS) $(GST_CFLAGS) $(GST_CONTROLLER_CFLAGS)
+libgstsrtenc_la_LIBADD = $(GST_BASE_LIBS) $(GST_CONTROLLER_LIBS)
+libgstsrtenc_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
+
+noinst_HEADERS = \
+ gstsrtenc.h