summaryrefslogtreecommitdiffstats
path: root/sys/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'sys/Makefile.am')
-rw-r--r--sys/Makefile.am10
1 files changed, 8 insertions, 2 deletions
diff --git a/sys/Makefile.am b/sys/Makefile.am
index 55a01374..95ba8739 100644
--- a/sys/Makefile.am
+++ b/sys/Makefile.am
@@ -46,7 +46,13 @@ else
QT_DIR=
endif
-SUBDIRS = $(FBDEV_DIR) $(DVB_DIR) $(VCD_DIR) $(QT_DIR) $(OSS4_DIR)
+if USE_WININET
+WININET_DIR=wininet
+else
+WININET_DIR=
+endif
+
+SUBDIRS = $(DVB_DIR) $(FBDEV_DIR) $(OSS4_DIR) $(QT_DIR) $(VCD_DIR) $(WININET)
-DIST_SUBDIRS = dvb fbdev dshowdecwrapper dshowsrcwrapper oss4 qtwrapper vcd
+DIST_SUBDIRS = dvb fbdev dshowdecwrapper dshowsrcwrapper oss4 qtwrapper vcd wininet