summaryrefslogtreecommitdiffstats
path: root/tests/check/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/check/Makefile.am')
-rw-r--r--tests/check/Makefile.am10
1 files changed, 0 insertions, 10 deletions
diff --git a/tests/check/Makefile.am b/tests/check/Makefile.am
index 1127abc5..47193eb0 100644
--- a/tests/check/Makefile.am
+++ b/tests/check/Makefile.am
@@ -29,12 +29,6 @@ SUPPRESSIONS = $(top_srcdir)/common/gst.supp $(srcdir)/gst-plugins-bad.supp
clean-local: clean-local-check
-if USE_GIO
-check_gio = pipelines/gio
-else
-check_gio =
-endif
-
if USE_MPEG2ENC
check_mpeg2enc = elements/mpeg2enc
else
@@ -69,7 +63,6 @@ VALGRIND_TESTS_DISABLE = \
check_PROGRAMS = \
generic/states \
- $(check_gio) \
$(check_mpeg2enc) \
$(check_neon) \
$(check_soup) \
@@ -94,8 +87,5 @@ LDADD = $(GST_OBJ_LIBS) $(GST_CHECK_LIBS) $(CHECK_LIBS)
elements_timidity_CFLAGS = $(GST_BASE_CFLAGS) $(AM_CFLAGS)
elements_timidity_LDADD = $(GST_BASE_LIBS) $(LDADD)
-pipelines_gio_CFLAGS = $(GIO_CFLAGS) $(AM_CFLAGS)
-pipelines_gio_LDADD = $(GIO_LIBS) $(LDADD)
-
elements_souphttpsrc_CFLAGS = $(SOUP_CFLAGS) $(AM_CFLAGS)
elements_souphttpsrc_LDADD = $(SOUP_LIBS) $(LDADD)