summaryrefslogtreecommitdiffstats
path: root/tests/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/examples/Makefile.am')
-rw-r--r--tests/examples/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/tests/examples/Makefile.am b/tests/examples/Makefile.am
index e68204e3..45d94378 100644
--- a/tests/examples/Makefile.am
+++ b/tests/examples/Makefile.am
@@ -1,5 +1,5 @@
if HAVE_GTK
-GTK_EXAMPLES=scaletempo mxf
+GTK_EXAMPLES=camerabin mxf scaletempo
else
GTK_EXAMPLES=
endif
@@ -10,5 +10,5 @@ else
DIRECTFB_DIR=
endif
-SUBDIRS= $(DIRECTFB_DIR) $(GTK_EXAMPLES) switch shapewipe
-DIST_SUBDIRS= directfb switch scaletempo shapewipe mxf
+SUBDIRS= $(DIRECTFB_DIR) $(GTK_EXAMPLES) shapewipe switch
+DIST_SUBDIRS= directfb mxf scaletempo shapewipe switch