summaryrefslogtreecommitdiffstats
path: root/tests/examples/shapewipe/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/examples/shapewipe/Makefile.am')
-rw-r--r--tests/examples/shapewipe/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/tests/examples/shapewipe/Makefile.am b/tests/examples/shapewipe/Makefile.am
index fc4981a0..0a5eecf1 100644
--- a/tests/examples/shapewipe/Makefile.am
+++ b/tests/examples/shapewipe/Makefile.am
@@ -1,6 +1,8 @@
noinst_PROGRAMS = shapewipe-example
-shapewipe_example_CFLAGS = $(GST_CFLAGS) $(GST_CONTROLLER_LIBS)
-shapewipe_example_LDADD = $(GST_LIBS) $(GST_CONTROLLER_LIBS)
shapewipe_example_SOURCES = shapewipe-example.c
+shapewipe_example_CFLAGS = $(GST_CFLAGS) $(GST_CONTROLLER_CFLAGS)
+shapewipe_example_LDFLAGS = $(GST_LIBS) $(GST_CONTROLLER_LIBS)
+
+noinst_HEADERS =