summaryrefslogtreecommitdiffstats
path: root/tests/icles/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/icles/Makefile.am')
-rw-r--r--tests/icles/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/tests/icles/Makefile.am b/tests/icles/Makefile.am
index 7fcb5aac..26e0cbc3 100644
--- a/tests/icles/Makefile.am
+++ b/tests/icles/Makefile.am
@@ -11,4 +11,9 @@ else
GST_SOUNDTOUCH_TESTS =
endif
-noinst_PROGRAMS = $(GST_SOUNDTOUCH_TESTS)
+videocrop_test_SOURCES = videocrop-test.c
+videocrop_test_CFLAGS = $(GST_CFLAGS)
+videocrop_test_LDADD = $(GST_LIBS)
+videocrop_test_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
+
+noinst_PROGRAMS = $(GST_SOUNDTOUCH_TESTS) videocrop-test