summaryrefslogtreecommitdiffstats
path: root/tests/icles/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/icles/Makefile.am')
-rw-r--r--tests/icles/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/icles/Makefile.am b/tests/icles/Makefile.am
index be1649b3..dcf4f29b 100644
--- a/tests/icles/Makefile.am
+++ b/tests/icles/Makefile.am
@@ -23,8 +23,8 @@ metadata_editor_CFLAGS = \
$(GST_PLUGINS_BASE_CFLAGS) $(GST_CFLAGS) $(GLADE_CFLAGS)
metadata_editor_LDADD = \
$(GST_PLUGINS_BASE_LIBS) -lgstinterfaces-0.10 $(GST_LIBS) \
- $(GLADE_LIBS) -Wl -export-dynamic
-metadata_editor_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
+ $(GLADE_LIBS)
+metadata_editor_LDFLAGS = $(GST_PLUGIN_LDFLAGS) -Wl,-export-dynamic
else
GST_METADATA_TESTS =
endif