summaryrefslogtreecommitdiffstats
path: root/src/libs/engine/Makefile.am
diff options
context:
space:
mode:
authorDavid Robillard <d@drobilla.net>2008-01-21 15:14:53 +0000
committerDavid Robillard <d@drobilla.net>2008-01-21 15:14:53 +0000
commitd6b87aa26ef482a8952437f7472b81a2240f01fd (patch)
tree620d233b902c78413dc17ee5f921633251239695 /src/libs/engine/Makefile.am
parent2356f96fbd6c9d70dedcd0d64bf0d72786ea36bb (diff)
downloadingen-d6b87aa26ef482a8952437f7472b81a2240f01fd.tar.gz
ingen-d6b87aa26ef482a8952437f7472b81a2240f01fd.tar.bz2
ingen-d6b87aa26ef482a8952437f7472b81a2240f01fd.zip
Work on generic LV2 events.
git-svn-id: http://svn.drobilla.net/lad/ingen@1090 a436a847-0d15-0410-975c-d299462d15a1
Diffstat (limited to 'src/libs/engine/Makefile.am')
-rw-r--r--src/libs/engine/Makefile.am7
1 files changed, 3 insertions, 4 deletions
diff --git a/src/libs/engine/Makefile.am b/src/libs/engine/Makefile.am
index ee515581..9e1d3047 100644
--- a/src/libs/engine/Makefile.am
+++ b/src/libs/engine/Makefile.am
@@ -50,6 +50,8 @@ libingen_engine_la_SOURCES = \
Engine.hpp \
Event.cpp \
Event.hpp \
+ EventBuffer.cpp \
+ EventBuffer.hpp \
EventSink.cpp \
EventSink.hpp \
EventSource.hpp \
@@ -65,10 +67,9 @@ libingen_engine_la_SOURCES = \
JackMidiDriver.hpp \
LADSPAPlugin.cpp \
LADSPAPlugin.hpp \
+ LV2Info.hpp \
LV2Plugin.cpp \
LV2Plugin.hpp \
- MidiBuffer.cpp \
- MidiBuffer.hpp \
MidiControlNode.cpp \
MidiControlNode.hpp \
MidiDriver.hpp \
@@ -81,8 +82,6 @@ libingen_engine_la_SOURCES = \
NodeFactory.cpp \
NodeFactory.hpp \
NodeImpl.hpp \
- OSCBuffer.cpp \
- OSCBuffer.hpp \
OSCClientSender.cpp \
OSCClientSender.hpp \
OSCDriver.hpp \