summaryrefslogtreecommitdiffstats
path: root/src/libs/engine/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/libs/engine/tests/Makefile.am')
-rw-r--r--src/libs/engine/tests/Makefile.am10
1 files changed, 3 insertions, 7 deletions
diff --git a/src/libs/engine/tests/Makefile.am b/src/libs/engine/tests/Makefile.am
index 993c9831..c9d1e0c9 100644
--- a/src/libs/engine/tests/Makefile.am
+++ b/src/libs/engine/tests/Makefile.am
@@ -1,14 +1,10 @@
if BUILD_UNIT_TESTS
-AM_CXXFLAGS = @JACK_CFLAGS@ @LOSC_CFLAGS@ @ALSA_CFLAGS@ -I../../common
-common_ldadd = @JACK_LIBS@ @LOSC_LIBS@ @ALSA_LIBS@ -lrt
+AM_CXXFLAGS = @JACK_CFLAGS@ @RAUL_CFLAGS@ @LOSC_CFLAGS@ @ALSA_CFLAGS@ -I../../common
+common_ldadd = @JACK_LIBS@ @RAUL_LIBS@ @LOSC_LIBS@ @ALSA_LIBS@ -lrt
node_tree_test_LDADD = $(common_ldadd)
-bin_PROGRAMS = node_tree_test list_test
-
-list_test_SOURCES = \
- ../List.h \
- list_test.cpp
+bin_PROGRAMS = node_tree_test
node_tree_test_SOURCES = \
node_tree_test.cpp