aboutsummaryrefslogtreecommitdiffstats
path: root/src/gui/Makefile.am
diff options
context:
space:
mode:
authorDavid Robillard <d@drobilla.net>2007-03-25 03:01:32 +0000
committerDavid Robillard <d@drobilla.net>2007-03-25 03:01:32 +0000
commitf9c827a15fda4a0ce2ca3cfdc64ec1448385f149 (patch)
tree2a84884814207da7c5ec8f8d7b6902b8fc979910 /src/gui/Makefile.am
parent2bcf45ee765a733cd5b0a606ed44a7d311eb9783 (diff)
downloadmachina-f9c827a15fda4a0ce2ca3cfdc64ec1448385f149.tar.gz
machina-f9c827a15fda4a0ce2ca3cfdc64ec1448385f149.tar.bz2
machina-f9c827a15fda4a0ce2ca3cfdc64ec1448385f149.zip
Added node properties window.
Improved learning algorithm. git-svn-id: http://svn.drobilla.net/lad/machina@375 a436a847-0d15-0410-975c-d299462d15a1
Diffstat (limited to 'src/gui/Makefile.am')
-rw-r--r--src/gui/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/gui/Makefile.am b/src/gui/Makefile.am
index 1d6390d..3a204f2 100644
--- a/src/gui/Makefile.am
+++ b/src/gui/Makefile.am
@@ -15,6 +15,7 @@ machina_gui_LDADD = @FLOWCANVAS_LIBS@ @LIBGLADEMM_LIBS@ @GNOMECANVASMM_LIBS@ @JA
bin_PROGRAMS = machina_gui
machina_gui_SOURCES = \
main.cpp \
+ GladeXml.hpp \
MachinaGUI.hpp \
MachinaGUI.cpp \
MachinaCanvas.hpp \
@@ -22,6 +23,8 @@ machina_gui_SOURCES = \
NodeView.hpp \
NodeView.cpp \
EdgeView.hpp \
- EdgeView.cpp
+ EdgeView.cpp \
+ NodePropertiesWindow.hpp \
+ NodePropertiesWindow.cpp
endif