aboutsummaryrefslogtreecommitdiffstats
path: root/src/engine/machina/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/engine/machina/Makefile.am')
-rw-r--r--src/engine/machina/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/src/engine/machina/Makefile.am b/src/engine/machina/Makefile.am
new file mode 100644
index 0000000..eca6f9b
--- /dev/null
+++ b/src/engine/machina/Makefile.am
@@ -0,0 +1,12 @@
+libmachinaincludedir = $(includedir)/machina
+
+libmachinainclude_HEADERS = \
+ types.hpp \
+ Node.hpp \
+ Edge.hpp \
+ Machine.hpp \
+ Loader.hpp \
+ JackDriver.hpp \
+ JackActions.hpp \
+ NodeFactory.hpp \
+ JackNodeFactory.hpp