aboutsummaryrefslogtreecommitdiffstats
path: root/examples/meson.build
diff options
context:
space:
mode:
authorDavid Robillard <d@drobilla.net>2023-09-23 18:53:15 -0400
committerDavid Robillard <d@drobilla.net>2023-09-23 18:53:15 -0400
commitf6f0ecfa0aa9872a582e22f2b839d500105aafa1 (patch)
treef4eae44cd0de87ee9e94bc8ffc76e55ecb28409b /examples/meson.build
parenta347ffd2f45feb4e180dd470046436f51591bd91 (diff)
downloadpugl-f6f0ecfa0aa9872a582e22f2b839d500105aafa1.tar.gz
pugl-f6f0ecfa0aa9872a582e22f2b839d500105aafa1.tar.bz2
pugl-f6f0ecfa0aa9872a582e22f2b839d500105aafa1.zip
Format meson.build files with muon
The less time wasted with manual code formatting, the better.
Diffstat (limited to 'examples/meson.build')
-rw-r--r--examples/meson.build6
1 files changed, 3 insertions, 3 deletions
diff --git a/examples/meson.build b/examples/meson.build
index 5c995a9..aa04e80 100644
--- a/examples/meson.build
+++ b/examples/meson.build
@@ -72,9 +72,9 @@ if get_option('warning_level') == 'everything' and is_variable('cpp')
]
elif cpp.get_id() == 'msvc'
example_cpp_args += [
- '/wd4355', # 'this' used in base member initializer list
- '/wd4868', # may not enforce left-to-right evaluation order
- '/wd5246', # subobject initialization should be wrapped in braces
+ '/wd4355', # 'this' used in base member initializer list
+ '/wd4868', # may not enforce left-to-right evaluation order
+ '/wd5246', # subobject initialization should be wrapped in braces
]
endif