aboutsummaryrefslogtreecommitdiffstats
path: root/examples/pugl_shader_demo.app/MacOS/meson.build
diff options
context:
space:
mode:
authorDavid Robillard <d@drobilla.net>2022-10-07 14:53:16 -0400
committerDavid Robillard <d@drobilla.net>2022-10-07 14:53:16 -0400
commit9b8d847284eea14d64d8d22cefde8103dee41132 (patch)
tree8a8634d1dd903b14e402cc1e5b100d309ae3c04e /examples/pugl_shader_demo.app/MacOS/meson.build
parent727b6835a63d2a163dae434e1090a14aa7011373 (diff)
downloadpugl-9b8d847284eea14d64d8d22cefde8103dee41132.tar.gz
pugl-9b8d847284eea14d64d8d22cefde8103dee41132.tar.bz2
pugl-9b8d847284eea14d64d8d22cefde8103dee41132.zip
Clean up meson definitions
Diffstat (limited to 'examples/pugl_shader_demo.app/MacOS/meson.build')
-rw-r--r--examples/pugl_shader_demo.app/MacOS/meson.build5
1 files changed, 3 insertions, 2 deletions
diff --git a/examples/pugl_shader_demo.app/MacOS/meson.build b/examples/pugl_shader_demo.app/MacOS/meson.build
index 998f2df..a2b0974 100644
--- a/examples/pugl_shader_demo.app/MacOS/meson.build
+++ b/examples/pugl_shader_demo.app/MacOS/meson.build
@@ -5,7 +5,8 @@ executable(
'../../glad/glad.c',
'../../pugl_shader_demo.c',
],
- include_directories: include_directories('../../..'),
c_args: example_defines + example_c_args,
cpp_args: example_defines + example_cpp_args,
- dependencies: [pugl_dep, gl_backend_dep, dl_dep])
+ dependencies: [pugl_dep, gl_backend_dep, dl_dep],
+ include_directories: include_directories('../../..'),
+)