aboutsummaryrefslogtreecommitdiffstats
path: root/test/meson.build
diff options
context:
space:
mode:
authorDavid Robillard <d@drobilla.net>2023-09-23 18:53:15 -0400
committerDavid Robillard <d@drobilla.net>2023-09-23 18:53:15 -0400
commitf6f0ecfa0aa9872a582e22f2b839d500105aafa1 (patch)
treef4eae44cd0de87ee9e94bc8ffc76e55ecb28409b /test/meson.build
parenta347ffd2f45feb4e180dd470046436f51591bd91 (diff)
downloadpugl-f6f0ecfa0aa9872a582e22f2b839d500105aafa1.tar.gz
pugl-f6f0ecfa0aa9872a582e22f2b839d500105aafa1.tar.bz2
pugl-f6f0ecfa0aa9872a582e22f2b839d500105aafa1.zip
Format meson.build files with muon
The less time wasted with manual code formatting, the better.
Diffstat (limited to 'test/meson.build')
-rw-r--r--test/meson.build11
1 files changed, 3 insertions, 8 deletions
diff --git a/test/meson.build b/test/meson.build
index 02fb1b9..f8d2fd1 100644
--- a/test/meson.build
+++ b/test/meson.build
@@ -59,9 +59,7 @@ basic_tests = [
'world',
]
-cairo_tests = [
- 'cairo'
-]
+cairo_tests = ['cairo']
gl_tests = [
'gl',
@@ -69,9 +67,7 @@ gl_tests = [
'gl_hints',
]
-vulkan_tests = [
- 'vulkan'
-]
+vulkan_tests = ['vulkan']
includes = [
'.',
@@ -188,8 +184,7 @@ if host_machine.system() == 'darwin'
]
endif
- unified_args += objcpp.get_supported_arguments(
- test_cpp_args + objcpp_args)
+ unified_args += objcpp.get_supported_arguments(test_cpp_args + objcpp_args)
test(
'inline_objcpp',