aboutsummaryrefslogtreecommitdiffstats
path: root/doc/c/xml/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'doc/c/xml/meson.build')
-rw-r--r--doc/c/xml/meson.build18
1 files changed, 11 insertions, 7 deletions
diff --git a/doc/c/xml/meson.build b/doc/c/xml/meson.build
index 7dfadbb..e1b715e 100644
--- a/doc/c/xml/meson.build
+++ b/doc/c/xml/meson.build
@@ -10,11 +10,15 @@ config = configuration_data()
config.set('PUGL_SRCDIR', pugl_src_root)
config.set('DOX_OUTPUT', meson.current_build_dir() / '..')
-c_doxyfile = configure_file(configuration: config,
- input: '../Doxyfile.in',
- output: 'Doxyfile')
+c_doxyfile = configure_file(
+ configuration: config,
+ input: '../Doxyfile.in',
+ output: 'Doxyfile',
+)
-c_index_xml = custom_target('c-index.xml',
- command: [doxygen, '@INPUT0@'],
- input: [c_doxyfile] + c_header_files,
- output: 'index.xml')
+c_index_xml = custom_target(
+ 'c-index.xml',
+ command: [doxygen, '@INPUT0@'],
+ input: [c_doxyfile] + c_header_files,
+ output: 'index.xml',
+)