aboutsummaryrefslogtreecommitdiffstats
path: root/doc/cpp/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'doc/cpp/meson.build')
-rw-r--r--doc/cpp/meson.build6
1 files changed, 3 insertions, 3 deletions
diff --git a/doc/cpp/meson.build b/doc/cpp/meson.build
index ca6bc5b..723510b 100644
--- a/doc/cpp/meson.build
+++ b/doc/cpp/meson.build
@@ -1,4 +1,4 @@
-# Copyright 2021 David Robillard <d@drobilla.net>
+# Copyright 2021-2024 David Robillard <d@drobilla.net>
# SPDX-License-Identifier: 0BSD OR ISC
config = configuration_data()
@@ -30,7 +30,7 @@ subdir('xml')
subdir('api')
docs = custom_target(
- 'singlehtml',
+ 'cpp_singlehtml',
build_by_default: true,
command: [
sphinx_build,
@@ -48,7 +48,7 @@ docs = custom_target(
)
docs = custom_target(
- 'html',
+ 'cpp_html',
command: [
sphinx_build,
'-M', 'html',