aboutsummaryrefslogtreecommitdiffstats
path: root/examples/pugl_clipboard_demo.app/MacOS/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'examples/pugl_clipboard_demo.app/MacOS/meson.build')
-rw-r--r--examples/pugl_clipboard_demo.app/MacOS/meson.build5
1 files changed, 3 insertions, 2 deletions
diff --git a/examples/pugl_clipboard_demo.app/MacOS/meson.build b/examples/pugl_clipboard_demo.app/MacOS/meson.build
index 2f2ebb9..dc12e27 100644
--- a/examples/pugl_clipboard_demo.app/MacOS/meson.build
+++ b/examples/pugl_clipboard_demo.app/MacOS/meson.build
@@ -4,6 +4,7 @@
executable(
'pugl_clipboard_demo',
'../../pugl_clipboard_demo.c',
- include_directories: include_directories('../../..'),
c_args: example_defines + example_c_args,
- dependencies: [pugl_dep, gl_backend_dep])
+ dependencies: [pugl_dep, gl_backend_dep],
+ include_directories: include_directories('../../..'),
+)