aboutsummaryrefslogtreecommitdiffstats
path: root/examples/pugl_cursor_demo.app/MacOS/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'examples/pugl_cursor_demo.app/MacOS/meson.build')
-rw-r--r--examples/pugl_cursor_demo.app/MacOS/meson.build7
1 files changed, 7 insertions, 0 deletions
diff --git a/examples/pugl_cursor_demo.app/MacOS/meson.build b/examples/pugl_cursor_demo.app/MacOS/meson.build
new file mode 100644
index 0000000..d702c49
--- /dev/null
+++ b/examples/pugl_cursor_demo.app/MacOS/meson.build
@@ -0,0 +1,7 @@
+executable(
+ 'pugl_cursor_demo',
+ '../../pugl_cursor_demo.c',
+ include_directories: include_directories('../../../../include', '../../..'),
+ c_args: example_defines + example_c_args,
+ cpp_args: example_defines + example_cpp_args,
+ dependencies: [pugl_dep, gl_backend_dep])