aboutsummaryrefslogtreecommitdiffstats
path: root/examples/pugl_cursor_demo.app/MacOS/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'examples/pugl_cursor_demo.app/MacOS/meson.build')
-rw-r--r--examples/pugl_cursor_demo.app/MacOS/meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/pugl_cursor_demo.app/MacOS/meson.build b/examples/pugl_cursor_demo.app/MacOS/meson.build
index d702c49..f812489 100644
--- a/examples/pugl_cursor_demo.app/MacOS/meson.build
+++ b/examples/pugl_cursor_demo.app/MacOS/meson.build
@@ -1,7 +1,7 @@
executable(
'pugl_cursor_demo',
'../../pugl_cursor_demo.c',
- include_directories: include_directories('../../../../include', '../../..'),
+ include_directories: include_directories('../../..'),
c_args: example_defines + example_c_args,
cpp_args: example_defines + example_cpp_args,
dependencies: [pugl_dep, gl_backend_dep])