aboutsummaryrefslogtreecommitdiffstats
path: root/examples/pugl_management_demo.app/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'examples/pugl_management_demo.app/meson.build')
-rw-r--r--examples/pugl_management_demo.app/meson.build8
1 files changed, 5 insertions, 3 deletions
diff --git a/examples/pugl_management_demo.app/meson.build b/examples/pugl_management_demo.app/meson.build
index 380e38d..78e9567 100644
--- a/examples/pugl_management_demo.app/meson.build
+++ b/examples/pugl_management_demo.app/meson.build
@@ -4,8 +4,10 @@
config = configuration_data()
config.set('NAME', 'pugl_management_demo')
-info_plist = configure_file(configuration: config,
- input: files('../../resources/Info.plist.in'),
- output: 'Info.plist')
+info_plist = configure_file(
+ configuration: config,
+ input: files('../../resources/Info.plist.in'),
+ output: 'Info.plist',
+)
subdir('MacOS')