aboutsummaryrefslogtreecommitdiffstats
path: root/examples/pugl_vulkan_demo.app/MacOS/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'examples/pugl_vulkan_demo.app/MacOS/meson.build')
-rw-r--r--examples/pugl_vulkan_demo.app/MacOS/meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/pugl_vulkan_demo.app/MacOS/meson.build b/examples/pugl_vulkan_demo.app/MacOS/meson.build
index fb7273f..0d07171 100644
--- a/examples/pugl_vulkan_demo.app/MacOS/meson.build
+++ b/examples/pugl_vulkan_demo.app/MacOS/meson.build
@@ -8,6 +8,6 @@ executable(
'../../file_utils.c',
],
c_args: example_defines + example_c_args,
- dependencies: [pugl_dep, vulkan_backend_dep],
+ dependencies: [pugl_dep, pugl_vulkan_dep],
include_directories: include_directories('../../..'),
)